28 Апреля 2005
В связи с появлением новой модификации электронных ключей защиты Guardant требуется установить новые драйверы. Без данных драйверов интегрированная система ParsecNET работать не будет!
Вернуться к списку новостей